SLiMS: XML Element

Gambar 1. Pesan galat ketika mengakses layanan Z3950 SRU

Menemukan pesan galat yang sama, ketika Anda akan menggunakan fitur salin katalog Z3950 SRU? Itu artinya, mesin yang Anda gunakan sebagai peladen SLiMS memerlukan paket:
php7.2-xml
Apabila mesin yang Anda gunakan menggunakan sistem operasi GnU/Linux Ubuntu, untuk memasang paket tersebut silahkan masukkan perintah:
$ sudo apt install php7.2-xml
Pesan galat pada gambar di atas disampaikan oleh GnU/Linux Ubuntu 18.04 dengan segala paket lamp-server yang ada di dalam repositorinya.

Semoga membantu :). 
 

Komentar

Postingan Populer